4

UV5R – Akku lässt sich nicht mehr aufladen

Schon wieder ein Artikel über das UV5R. Auch wenn  es vielleicht den Eindruck hinterlässt, ich wäre ein Baofeng-Stalker,  ein weiterer Bashing-Artikel über die Elektroschrott-Produktion aus dem Reich der aufgehenden Sonne.  Diesmal geht es um Baofengs die sich nicht mehr im Standlader aufladen lassen.

Eine Ladegerät das nicht lädt…

 Das UV5R ist derzeit mein Mobilfunkgerät im Auto. Morgens im Bad nutze ich es um Radio zu hören. Es schaltet automatisch das Radio aus wenn sich auf dem lokalen Relais etwas tut. Für mich ist das eine tolle Funktion. Wenn das Baofeng eines Piep-Tons meldet das der Akku alle ist, stecke ich es in die Ladeschale. Ein paar Stunden später ist es aufgeladen. Normalerweise. Diesmal war das Handfunkgerät auch nach stundenlagen vermeintlichen Aufladens nicht einsatzbereit. Kein Power.

Ich untersuchte die ärgerliche Sache und habe folgende Entdeckung gemacht. Wenn ich das Ladegerät mit dem Netzteil verbinde, leuchtet die grüne Status-LED und signalisiert so die Bereitschaft. Sobald man das Handfunkgerät reinsteckt, leuchtet die rote LED auf um anzuzeigen, dass der Akku nun geladen wird. Nimmt man das Baofeng nun aus dem Ladegerät heraus, leuchtet wiederum die grüne LED auf.  Das wäre der Normalfall. Nun aber blieb aber die rote LED an wenn man das UV5R aus dem Ladegerät nahm. Auch nach einigen Minuten leuchtete die rote LED.

UV5R Ladegerät defekt

Aufgeschraubtes Ladegerät des Baofeng UV5R

Ich erinnerte mich daran, dass ich einen Schraubendreher besitze. Als ich ihn gefunden hatte, schraubte ich kurzerhand und mit Forscherdrang die Ladeschale auf. Es offenbarte sich eine ähnlich gewitzte Meisterleistung chinesischer Ingenieurskunst wie schon bei der Antenne des Baofeng UV5R . Ich selbst bin kein großer Elektronikbastler. Genauer, ich bin überhaupt kein Bastler. Aber die Lötstellen macht jeder Anfänger nach einer kurzen Anweisung besser. Ich hatte bestimmt 20 Jahre keinen Lötkolben mehr in der Hand, abgesehen vom gelegentlichen Löten einiger Antennensteckern. Aber selbst nach so einer langen Zeit und ein wenig Auffrischung kann man bessere Lötpunkte setzten.

uv5r-ladegeraet-defekt

UV5R Ladegerät – Dilettantische Lötarbeiten talentloser Chinesen

Fakt ist, wenn der Akku meines UV5R runter ist, kann ich ihn nicht mehr in der Ladeschale aufladen. Offensichtlich läuft die „Elektronik“ im Standlader auf einen Fehler und verweigert einfach seinen Dienst. Also muss ich dem Akku ein wenig auf die Sprünge helfen indem ich ihn kurz eine Ladung aus einer anderen Spannungsquelle verpasse. Nach 30-60 Sekunden „Vorladung“ lädt der Standlader anstandslos den Akku auf. Für mich bedeutet das, dass ich darauf achte den Akku nie komplett leer zu machen. Sobald der Akku so leer ist, dass das Handfunkgerät ausschaltet, lädt der Standlader nicht mehr.

Wer also gleiches Problem mit dem Aufladen des Akkus hat und vielleicht sogar einen Workaround kennt um das Ladeteil wieder zu normalen funktionieren zu bringen, sei Aufgerufen die Lösung zu kommentieren. Bisher habe ich von zwei weiteren OMs gehört die gleiches Problem haben.

Kategorie: Amateurfunk Geräte Stichworte: 

4 Responses to "UV5R – Akku lässt sich nicht mehr aufladen"

  1. DC7DOC sagt:

    Moin,
    Hatte mit 1 von 2 Geräten das gleiche Problem. Musste auch in der Ladeschale die Pin´s nachlöten nachdem ich ein Bier wegen „zittern“ (SMD ist ja eine Kunst für sich) getrunken hatte. Danach gehts. Na was will man auch für 40€ erwarten… Bei einem Gerät funktioniert die Lampen LED nicht mehr. Egal; den Händler gibt es bei Ebay nicht mehr… Sonst funktionieren die Geräte ganz gut. Hab mir div. Profile angelegt (Seefunk, Afu, PMR/FreeNet, 2m BOS)- Die sind ja schnell geladen.

    Gruß Alex
    DC7DOC / DN1DOC

  2. ulrich DB6OP sagt:

    Hallo, ich hatte das gleiche Problem mit meinem Baofeng UV5R.

    Ich habe aber den Akku geöffnet (der Deckel ist verklebt) und stellte fest, das die Ladeelektronik nicht richtig funktioniert. Eine Zelle war voll, die andere leer. Dann kommt die Ladeelektronik aus dem Takt und schaltet zu früh ab, sodass die leere Zelle nicht geladen wird.
    Das schaukelt sich bei jedem Ladezyklus weiter runter, bis nichts mehr geht.

    Nachdem ich die leere Zelle geladen hatte (bis 4,2 Volt) lief der Akkus wieder wie neu, ca 20 Stunden auf standby. Allerdings wird das Problem wieder auftauchen nach einige Zyklen.

    Wie ich es dauerhaft lösen kann weiß ich noch nicht?

    Den Deckel kann man lose wieder draufsetzen und den Akku ins Gerät klippsen.

    Ulrich

  3. ulrich DB6OP sagt:

    ich habe Fotos gemacht, wie hochladen??

  4. Ron S. sagt:

    Hi Ulrich,

    Fotos hochladen geht in einem Blog-Kommentar leider nicht. Du könntest die Bilder irgendwo im Netz hochladen, z.B. Dropbox, und die Links dann in einem Kommentar notieren. Wenn du möchtest, kann du auch gerne einen sog. Gastartikel schreiben, da kann man dann wie hier Bilder einfügen und auch genau beschreiben was du da gemacht hast. Wenn du willst, erstelle ich dir einen Zugang.

Hinterlasse eine Antwort

Submit Comment

DL7VDX, Ron, DOK D20 .